aboutsummaryrefslogtreecommitdiffstats
path: root/host/docs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/docs/CMakeLists.txt')
-rw-r--r--host/docs/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/docs/CMakeLists.txt b/host/docs/CMakeLists.txt
index 2b91fd4df..9f6b1eb2b 100644
--- a/host/docs/CMakeLists.txt
+++ b/host/docs/CMakeLists.txt
@@ -42,6 +42,10 @@ LIBUHD_REGISTER_COMPONENT("API/Doxygen" ENABLE_DOXYGEN ON "DOXYGEN_FOUND" OFF OF
option(ENABLE_DOXYGEN_FULL "Use Doxygen to document the entire source tree (not just API)" OFF)
option(ENABLE_DOXYGEN_DOT "Let Doxygen use dot (requires graphviz)" OFF)
option(ENABLE_DOXYGEN_SHORTNAMES "Let Doxygen use shorter filenames (helps on Windows)" OFF)
+set(
+ MATHJAX_RELPATH https://cdn.jsdelivr.net/npm/mathjax@2/
+ CACHE STRING "MATHJAX_RELPATH option for Doxygen")
+mark_as_advanced(MATHJAX_RELPATH)
if(LIBUHDDEV_PKG)
set(PKG_DOC_DIR share/doc/libuhd-dev)