aboutsummaryrefslogtreecommitdiffstats
path: root/host/docs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/docs/CMakeLists.txt')
-rw-r--r--host/docs/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/host/docs/CMakeLists.txt b/host/docs/CMakeLists.txt
index 1bbd52fee..61eede8b7 100644
--- a/host/docs/CMakeLists.txt
+++ b/host/docs/CMakeLists.txt
@@ -22,6 +22,7 @@ SET(manual_sources
index.rst
build.rst
coding.rst
+ dboards.rst
usrp2.rst
)
@@ -38,8 +39,9 @@ ELSE(${RST2HTML} STREQUAL "RST2HTML-NOTFOUND")
MESSAGE(STATUS " Enabled generation of HTML manual.")
#setup rst2html options
+ SET(stylesheet ${CMAKE_CURRENT_SOURCE_DIR}/style.css)
SET(rst2html_options
- --stylesheet=${CMAKE_CURRENT_SOURCE_DIR}/style.css
+ --stylesheet=${stylesheet}
--no-toc-backlinks --date --time
)