aboutsummaryrefslogtreecommitdiffstats
path: root/host/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/apps/CMakeLists.txt')
-rw-r--r--host/apps/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/apps/CMakeLists.txt b/host/apps/CMakeLists.txt
index 4deb41965..f31206e1a 100644
--- a/host/apps/CMakeLists.txt
+++ b/host/apps/CMakeLists.txt
@@ -21,3 +21,6 @@ INSTALL(TARGETS discover_usrps RUNTIME DESTINATION ${RUNTIME_DIR})
ADD_EXECUTABLE(usrp2_burner usrp2_burner.cpp)
TARGET_LINK_LIBRARIES(usrp2_burner uhd)
+
+ADD_EXECUTABLE(uhd_rx_timed_samples uhd_rx_timed_samples.cpp)
+TARGET_LINK_LIBRARIES(uhd_rx_timed_samples uhd)