aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 8e28ddb34..ceea5d024 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -20,9 +20,10 @@ PROJECT(UHD CXX)
ENABLE_TESTING()
########################################################################
-# Config Files
+# Config Files (include order is important)
########################################################################
INCLUDE(${CMAKE_SOURCE_DIR}/config/Python.cmake)
+INCLUDE(${CMAKE_SOURCE_DIR}/config/Version.cmake)
INCLUDE(${CMAKE_SOURCE_DIR}/config/CPack.cmake)
########################################################################