aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index c60372fb9..e26ec03d2 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -81,7 +81,11 @@ ENDIF(MSVC)
########################################################################
# Setup Boost
########################################################################
-SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42")
+IF(EXISTS "/usr/lib64")
+ LIST(APPEND BOOST_LIBRARYDIR "/usr/lib64") #fedora 64-bit fix
+ENDIF(EXISTS "/usr/lib64")
+
+SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42 1.43.0" "1.43")
FIND_PACKAGE(Boost 1.36 REQUIRED COMPONENTS
date_time
filesystem