aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index c13b4517e..57624fa63 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2010-2014 Ettus Research LLC
+# Copyright 2010-2015 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -302,7 +302,9 @@ LIBUHD_REGISTER_COMPONENT("Tests" ENABLE_TESTS ON "ENABLE_LIBUHD" OFF)
SET(HAS_FPGA_SUBMODULE FALSE)
EXECUTE_PROCESS(
COMMAND ${PYTHON_EXECUTABLE} -c "import os; print os.path.abspath(os.path.join('${CMAKE_SOURCE_DIR}', '..', 'fpga-src'))"
- OUTPUT_VARIABLE FPGA_SUBMODULE_DIR OUTPUT_STRIP_TRAILING_WHITESPACE
+ OUTPUT_VARIABLE FPGA_SUBMODULE_DIR
+ OUTPUT_STRIP_TRAILING_WHITESPACE
+ OUTPUT_QUIET
)
message(STATUS ${FPGA_SUBMODULE_DIR})
IF(EXISTS "${FPGA_SUBMODULE_DIR}/docs/fpga.md")
@@ -386,7 +388,6 @@ ENDIF(ENABLE_USB)
IF(ENABLE_ORC)
LIST(APPEND UHD_LINK_LIST_STATIC "orc-0.4")
ENDIF(ENABLE_ORC)
-message(STATUS "libs: ${UHD_LINK_LIST_STATIC}")
CONFIGURE_FILE(
${CMAKE_SOURCE_DIR}/cmake/Modules/UHDConfigVersion.cmake.in