aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 29e89b8b7..12cb91645 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -403,8 +403,9 @@ UHD_INSTALL(
# Handle pre-built UHD Images for packaging
########################################################################
IF(DEFINED UHD_IMAGES_SRC_DIR AND EXISTS "${UHD_IMAGES_SRC_DIR}")
+ MESSAGE(STATUS "Reading images from directory `${UHD_IMAGES_SRC_DIR}'")
FILE(GLOB_RECURSE _image_files "${UHD_IMAGES_SRC_DIR}/*")
- MESSAGE(STATUS "Using images:")
+ MESSAGE(STATUS "These images files will be installed/packaged:")
FOREACH(_img ${_image_files})
MESSAGE(STATUS " ${_img}")
ENDFOREACH(_img)