aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/zpu/usrp2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'firmware/zpu/usrp2/CMakeLists.txt')
-rw-r--r--firmware/zpu/usrp2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/firmware/zpu/usrp2/CMakeLists.txt b/firmware/zpu/usrp2/CMakeLists.txt
index e54499084..75acae750 100644
--- a/firmware/zpu/usrp2/CMakeLists.txt
+++ b/firmware/zpu/usrp2/CMakeLists.txt
@@ -19,6 +19,8 @@
INCLUDE(${CMAKE_SOURCE_DIR}/lib/CMakeLists.txt)
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR})
+ADD_DEFINITIONS(-DUSRP2)
+
ADD_LIBRARY(libusrp2fw STATIC
${COMMON_SRCS}
sd.c