aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gr-usrptest/docs/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrej Rode <andrej.rode@ettus.com>2016-10-24 10:25:05 -0700
committerMartin Braun <martin.braun@ettus.com>2017-05-26 16:01:37 -0700
commit06ff34eaa9e147b11d2698308fa91a5260fee2d2 (patch)
tree6507be45db63761a39ecbb8f42956196f07acf2a /tools/gr-usrptest/docs/CMakeLists.txt
parent91dff1fbdd5bf7c1afd83182ddce43ed2bec63da (diff)
downloaduhd-06ff34eaa9e147b11d2698308fa91a5260fee2d2.tar.gz
uhd-06ff34eaa9e147b11d2698308fa91a5260fee2d2.tar.bz2
uhd-06ff34eaa9e147b11d2698308fa91a5260fee2d2.zip
gr-usrptest: init OOT
Diffstat (limited to 'tools/gr-usrptest/docs/CMakeLists.txt')
-rw-r--r--tools/gr-usrptest/docs/CMakeLists.txt35
1 files changed, 35 insertions, 0 deletions
diff --git a/tools/gr-usrptest/docs/CMakeLists.txt b/tools/gr-usrptest/docs/CMakeLists.txt
new file mode 100644
index 000000000..f16fbf6db
--- /dev/null
+++ b/tools/gr-usrptest/docs/CMakeLists.txt
@@ -0,0 +1,35 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+########################################################################
+# Setup dependencies
+########################################################################
+find_package(Doxygen)
+
+########################################################################
+# Begin conditional configuration
+########################################################################
+if(ENABLE_DOXYGEN)
+
+########################################################################
+# Add subdirectories
+########################################################################
+add_subdirectory(doxygen)
+
+endif(ENABLE_DOXYGEN)