aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2017-08-08 14:07:29 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:04:00 -0800
commitf24b7fcdbdf48bf947bde5cbf1d6532bd0979a8e (patch)
treed9407a4402eafa7ec35026e2f91193250e74b837 /mpm/tools/CMakeLists.txt
parentd4047be7f2886bc060b6c7458ee17fec8ede0379 (diff)
downloaduhd-f24b7fcdbdf48bf947bde5cbf1d6532bd0979a8e.tar.gz
uhd-f24b7fcdbdf48bf947bde5cbf1d6532bd0979a8e.tar.bz2
uhd-f24b7fcdbdf48bf947bde5cbf1d6532bd0979a8e.zip
mpm: Added mpm_shell.py
Was actually the old rpc_shell.py, was renamed and heavily refactored. Now includes claim logic and other fancy features.
Diffstat (limited to 'mpm/tools/CMakeLists.txt')
-rw-r--r--mpm/tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/mpm/tools/CMakeLists.txt b/mpm/tools/CMakeLists.txt
index 107aedeae..6f303c485 100644
--- a/mpm/tools/CMakeLists.txt
+++ b/mpm/tools/CMakeLists.txt
@@ -16,6 +16,6 @@
#
INSTALL(PROGRAMS
- rpc_shell.py
+ mpm_shell.py
mpm_debug.py
DESTINATION ${RUNTIME_DIR})