aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/lib/chips/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2017-05-02 12:54:55 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:52 -0800
commitdf9ca47ed1301eb131fdc0dbdd1e2ab052549aff (patch)
tree65bf2bf1538663485c5b53c779848039327216fd /mpm/lib/chips/CMakeLists.txt
parent0c5c2f1834d3912e41ff3aa2480b1fd632aa49bd (diff)
downloaduhd-df9ca47ed1301eb131fdc0dbdd1e2ab052549aff.tar.gz
uhd-df9ca47ed1301eb131fdc0dbdd1e2ab052549aff.tar.bz2
uhd-df9ca47ed1301eb131fdc0dbdd1e2ab052549aff.zip
mpm: eiscat: magnesium: Removed C++-only SPI ifaces
- EISCAT is now Python only with the exception of the definition of the SPI ifaces - Magnesium uses a Python-generated SPI iface - Removed SPI lock from EISCAT dboard
Diffstat (limited to 'mpm/lib/chips/CMakeLists.txt')
-rw-r--r--mpm/lib/chips/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/mpm/lib/chips/CMakeLists.txt b/mpm/lib/chips/CMakeLists.txt
index 519ab1fe8..db6559ad1 100644
--- a/mpm/lib/chips/CMakeLists.txt
+++ b/mpm/lib/chips/CMakeLists.txt
@@ -50,6 +50,6 @@
#SET(LIBUHD_PYTHON_GEN_SOURCE_DEPS)
# Define the object
-USRP_PERIPHS_ADD_OBJECT(chips
- lmk04828_spi_iface.cpp
-)
+#USRP_PERIPHS_ADD_OBJECT(chips
+ #lmk04828_spi_iface.cpp
+#)