aboutsummaryrefslogtreecommitdiffstats
path: root/images/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-04-02 15:22:16 -0700
committerJosh Blum <josh@joshknows.com>2011-04-02 15:22:16 -0700
commit721194ec0f832dd9fa7b905bb9ac7b0a06da975e (patch)
tree740b746213ffd47effc64602d4a18e017dc91f45 /images/CMakeLists.txt
parent83c608e17de45fd5372f05b54f343c721e25ad82 (diff)
downloaduhd-721194ec0f832dd9fa7b905bb9ac7b0a06da975e.tar.gz
uhd-721194ec0f832dd9fa7b905bb9ac7b0a06da975e.tar.bz2
uhd-721194ec0f832dd9fa7b905bb9ac7b0a06da975e.zip
images: create a tag file to associate the version number w/ images
Diffstat (limited to 'images/CMakeLists.txt')
-rw-r--r--images/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/images/CMakeLists.txt b/images/CMakeLists.txt
index f93b28ca4..dd6702e04 100644
--- a/images/CMakeLists.txt
+++ b/images/CMakeLists.txt
@@ -40,4 +40,6 @@ MESSAGE(STATUS "Version: ${CPACK_PACKAGE_VERSION}")
########################################################################
# Install Images
########################################################################
+#tag the images with a version number (something identifiable)
+FILE(WRITE ${CMAKE_SOURCE_DIR}/images/${CPACK_PACKAGE_VERSION}.tag ${UHD_BUILD_INFO})
INSTALL(DIRECTORY ${CMAKE_SOURCE_DIR}/images DESTINATION share/uhd)