aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-24 17:42:39 -0700
committerJosh Blum <josh@joshknows.com>2010-04-24 17:42:39 -0700
commitd1d6c859f0dbae5f044519d589d5ad3fcbb8643e (patch)
tree3bd4a09871ca1a84350a2ec41b243651d3b8185f /host/utils/CMakeLists.txt
parent300ddf7807e5dd7662b09023ab80da26dd878626 (diff)
downloaduhd-d1d6c859f0dbae5f044519d589d5ad3fcbb8643e.tar.gz
uhd-d1d6c859f0dbae5f044519d589d5ad3fcbb8643e.tar.bz2
uhd-d1d6c859f0dbae5f044519d589d5ad3fcbb8643e.zip
added dboard id burner app
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index aa01d1e35..3c2236379 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -23,4 +23,8 @@ ADD_EXECUTABLE(usrp2_burner usrp2_burner.cpp)
TARGET_LINK_LIBRARIES(usrp2_burner uhd)
INSTALL(TARGETS usrp2_burner RUNTIME DESTINATION ${PKG_DATA_DIR}/utils)
+ADD_EXECUTABLE(uhd_burn_db_eeprom uhd_burn_db_eeprom.cpp)
+TARGET_LINK_LIBRARIES(uhd_burn_db_eeprom uhd)
+INSTALL(TARGETS uhd_burn_db_eeprom RUNTIME DESTINATION ${PKG_DATA_DIR}/utils)
+
INSTALL(PROGRAMS usrp2_recovery.py DESTINATION ${PKG_DATA_DIR}/utils)