aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilip Balister <philip@opensdr.com>2010-08-29 08:16:00 -0400
committerPhilip Balister <philip@opensdr.com>2010-08-29 08:16:00 -0400
commitcd84e9dbfcc12584eba890a6618d38832e5d8dba (patch)
tree0e298265aaad82a7e61dae98c604e9f40df84867 /host/utils/CMakeLists.txt
parentee44eecc3e2047b1514794add99203c4d2d3c7cc (diff)
downloaduhd-cd84e9dbfcc12584eba890a6618d38832e5d8dba.tar.gz
uhd-cd84e9dbfcc12584eba890a6618d38832e5d8dba.tar.bz2
uhd-cd84e9dbfcc12584eba890a6618d38832e5d8dba.zip
Add usrp-e-debug-pins to utils. This is the wrong place for the regs header
file.
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 0e3f81d0a..6515048eb 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -30,11 +30,15 @@ TARGET_LINK_LIBRARIES(fpga-downloader)
ADD_EXECUTABLE(usrp-e-loopback usrp-e-loopback.c)
TARGET_LINK_LIBRARIES(usrp-e-loopback pthread)
+ADD_EXECUTABLE(usrp-e-debug-pins usrp-e-debug-pins.c)
+TARGET_LINK_LIBRARIES(usrp-e-debug-pins)
+
INSTALL(TARGETS
uhd_find_devices
uhd_usrp_probe
fpga-downloader
usrp-e-loopback
+ usrp-e-debug-pins
RUNTIME DESTINATION ${RUNTIME_DIR}
)