aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2020-04-15 15:10:37 -0700
committerAaron Rossetto <aaron.rossetto@ni.com>2020-05-28 15:05:19 -0500
commit65fbf053c059c888fe544327f841313641561255 (patch)
tree396d0b156f533d0c4d3a64288398af48102b247b /host/utils/CMakeLists.txt
parent56f04e4283cf53803a5994e57364cce89232e545 (diff)
downloaduhd-65fbf053c059c888fe544327f841313641561255.tar.gz
uhd-65fbf053c059c888fe544327f841313641561255.tar.bz2
uhd-65fbf053c059c888fe544327f841313641561255.zip
utils/python: Add uhd_power_cal script
This is a tool for running power calibration.
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 08ace6a0c..4bbcd252b 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -50,6 +50,7 @@ set(util_share_sources
set(util_share_sources_py
converter_benchmark.py
convert_cal_data.py
+ uhd_power_cal.py
)
if(ENABLE_USB)
list(APPEND util_share_sources