aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-11-14 15:58:49 -0800
committerJosh Blum <josh@joshknows.com>2011-11-14 15:58:49 -0800
commit5a77062d33ff675e8f395a8a871e8e6632a204a0 (patch)
tree616ccbd874006de3ab5c4cebd1b59d40a41c1097 /host/utils/CMakeLists.txt
parentcfa3f8283b66126056029f71e574700ba649d4e1 (diff)
downloaduhd-5a77062d33ff675e8f395a8a871e8e6632a204a0.tar.gz
uhd-5a77062d33ff675e8f395a8a871e8e6632a204a0.tar.bz2
uhd-5a77062d33ff675e8f395a8a871e8e6632a204a0.zip
uhd: added tx dc offset calibration + tweaks
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 1185b06cc..6c17be22c 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -37,8 +37,9 @@ ENDFOREACH(util_source)
SET(util_share_sources
usrp_burn_db_eeprom.cpp
usrp_burn_mb_eeprom.cpp
- usrp_gen_rx_fe_cal_table.cpp
- usrp_gen_tx_fe_cal_table.cpp
+ usrp_gen_rx_iq_cal_table.cpp
+ usrp_gen_tx_iq_cal_table.cpp
+ usrp_gen_tx_dc_cal_table.cpp
)
IF(ENABLE_USB)