aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-31 16:57:35 -0700
committerJosh Blum <josh@joshknows.com>2010-08-31 16:57:35 -0700
commit4829a9be550bf5479f9f5df66905d22e50de3a25 (patch)
tree53a5277d8355c72b00a0d3d589d4544b3893741d /host/utils/CMakeLists.txt
parentd5ffc2d767d4086aa3f4d88e88034c355d4e9a3b (diff)
parent0616872e35ac6429c19c2495bf4e378551bdd60e (diff)
downloaduhd-4829a9be550bf5479f9f5df66905d22e50de3a25.tar.gz
uhd-4829a9be550bf5479f9f5df66905d22e50de3a25.tar.bz2
uhd-4829a9be550bf5479f9f5df66905d22e50de3a25.zip
Merge branch 'usrp1' into next
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index c349a9018..9d788b06c 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -39,9 +39,13 @@ TARGET_LINK_LIBRARIES(usrp2_addr_burner uhd)
ADD_EXECUTABLE(usrp_burn_db_eeprom usrp_burn_db_eeprom.cpp)
TARGET_LINK_LIBRARIES(usrp_burn_db_eeprom uhd)
+ADD_EXECUTABLE(usrp_init_eeprom usrp_init_eeprom.cpp)
+TARGET_LINK_LIBRARIES(usrp_init_eeprom uhd)
+
INSTALL(TARGETS
usrp2_addr_burner
usrp_burn_db_eeprom
+ usrp_init_eeprom
RUNTIME DESTINATION ${PKG_DATA_DIR}/utils
)