aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-09-05 12:27:16 -0700
committerJosh Blum <josh@joshknows.com>2011-09-05 12:27:16 -0700
commit1df3e9b1619af5c4e652ec143930916a87d4789a (patch)
tree428336b76bdc29da40dc1df814e02ffba8f7b015 /host/utils/CMakeLists.txt
parent583c7624b2bc53f9cccd2768212d10dec0e378c6 (diff)
downloaduhd-1df3e9b1619af5c4e652ec143930916a87d4789a.tar.gz
uhd-1df3e9b1619af5c4e652ec143930916a87d4789a.tar.bz2
uhd-1df3e9b1619af5c4e652ec143930916a87d4789a.zip
uhd: updated docs usb post-install, added uhd-usrp.rules
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index b2dd697fc..1b70be7a4 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -45,6 +45,14 @@ IF(ENABLE_USRP1)
)
ENDIF(ENABLE_USRP1)
+IF(LINUX AND ENABLE_USB)
+ INSTALL(FILES
+ uhd-usrp.rules
+ DESTINATION ${PKG_DATA_DIR}/utils
+ COMPONENT utilities
+ )
+ENDIF(LINUX AND ENABLE_USB)
+
#for each source: build an executable and install
FOREACH(util_source ${util_share_sources})
GET_FILENAME_COMPONENT(util_name ${util_source} NAME_WE)