aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-05-04 18:36:10 -0700
committerJosh Blum <josh@joshknows.com>2011-05-04 18:36:10 -0700
commit7f01386f63850d9e13afb4033d1fae39f6a03764 (patch)
treefb68a49ac4d5a41c0af5e4135786c5f169211673 /host/tests/CMakeLists.txt
parente71d2833fbc2d9b87a8367b6ddc4388c3f182d93 (diff)
downloaduhd-7f01386f63850d9e13afb4033d1fae39f6a03764.tar.gz
uhd-7f01386f63850d9e13afb4033d1fae39f6a03764.tar.bz2
uhd-7f01386f63850d9e13afb4033d1fae39f6a03764.zip
uhd: replaced warning post with calls to UHD_MSG(warning)
The message api can support warnings, error, and status messages. The default handler is to stdio, but the user can change this.
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index f08fe669b..b38afccf0 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -26,12 +26,12 @@ SET(test_sources
dict_test.cpp
error_test.cpp
gain_group_test.cpp
+ msg_test.cpp
ranges_test.cpp
subdev_spec_test.cpp
time_spec_test.cpp
tune_helper_test.cpp
vrt_test.cpp
- warning_test.cpp
wax_test.cpp
)