aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCiro Nishiguchi <ciro.nishiguchi@ni.com>2019-11-26 08:30:05 -0600
committerMartin Braun <martin.braun@ettus.com>2019-12-06 08:55:19 -0800
commit2bf1f0acaa3595a121d4140d78d50c52b817ce09 (patch)
treedf5e1c59c3260d0126cd85b627240fa00c416da0 /host/tests/CMakeLists.txt
parent5dd75a8e03b05cfd8cf7110507a3cc422e21ab47 (diff)
downloaduhd-2bf1f0acaa3595a121d4140d78d50c52b817ce09.tar.gz
uhd-2bf1f0acaa3595a121d4140d78d50c52b817ce09.tar.bz2
uhd-2bf1f0acaa3595a121d4140d78d50c52b817ce09.zip
tests: Add script to execute batch of benchmark_rate runs
Script runs benchmark_rate repeatedly, parses results, and calculates average, min, and max of each value reported.
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index d3c0b8e6a..8e58dd591 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -248,3 +248,4 @@ if(MSVC OR APPLE OR LINUX)
endif()
add_subdirectory(devtest)
+add_subdirectory(streaming_performance)