aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2014-03-28 16:07:53 +0100
committerMartin Braun <martin.braun@ettus.com>2014-04-10 21:34:51 +0200
commit0a5342a715e81659e7b027434e25834ead8f8a16 (patch)
treec270ab6587719aa3a494cff49606a7262b34886b /host/tests/CMakeLists.txt
parent2ca6575ff390caf74702c5f3b92fa5a1e09d5414 (diff)
downloaduhd-0a5342a715e81659e7b027434e25834ead8f8a16.tar.gz
uhd-0a5342a715e81659e7b027434e25834ead8f8a16.tar.bz2
uhd-0a5342a715e81659e7b027434e25834ead8f8a16.zip
uhd: Added a cast routine from hex string -> anything
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index 2a40d0050..7c4815004 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -28,6 +28,7 @@ SET(test_sources
buffer_test.cpp
byteswap_test.cpp
convert_test.cpp
+ cast_test.cpp
dict_test.cpp
error_test.cpp
gain_group_test.cpp