aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-19 17:10:16 -0700
committerJosh Blum <josh@joshknows.com>2010-08-19 17:10:16 -0700
commitd99e22971975e9b5bfb966741684963be8f049f6 (patch)
tree8a57124f49332ee7bb8188f9345a0277d1160e41 /host/lib/utils/CMakeLists.txt
parentb84f2da152eb65afe89240941bd02d67b3582eae (diff)
downloaduhd-d99e22971975e9b5bfb966741684963be8f049f6.tar.gz
uhd-d99e22971975e9b5bfb966741684963be8f049f6.tar.bz2
uhd-d99e22971975e9b5bfb966741684963be8f049f6.zip
uhd: added image utils code to search the images paths for image files
Diffstat (limited to 'host/lib/utils/CMakeLists.txt')
-rw-r--r--host/lib/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/utils/CMakeLists.txt b/host/lib/utils/CMakeLists.txt
index 68945545a..32b679d49 100644
--- a/host/lib/utils/CMakeLists.txt
+++ b/host/lib/utils/CMakeLists.txt
@@ -79,6 +79,7 @@ ENDIF(HAVE_DLFCN_H)
LIBUHD_APPEND_SOURCES(
${CMAKE_SOURCE_DIR}/lib/utils/assert.cpp
${CMAKE_SOURCE_DIR}/lib/utils/gain_group.cpp
+ ${CMAKE_SOURCE_DIR}/lib/utils/images.cpp
${CMAKE_SOURCE_DIR}/lib/utils/load_modules.cpp
${CMAKE_SOURCE_DIR}/lib/utils/paths.cpp
${CMAKE_SOURCE_DIR}/lib/utils/props.cpp