aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-02-24 14:07:11 -0800
committerJosh Blum <josh@joshknows.com>2011-02-24 14:07:11 -0800
commit4066b1f8fd87b1bca747d5b37a0b28179e188756 (patch)
treefda9e4d0c8d7232e891b9c46cf97384586daa153 /host/lib/utils/CMakeLists.txt
parentd588314b6f6205e0ea7051d8fc7836bdf9a6b16b (diff)
downloaduhd-4066b1f8fd87b1bca747d5b37a0b28179e188756.tar.gz
uhd-4066b1f8fd87b1bca747d5b37a0b28179e188756.tar.bz2
uhd-4066b1f8fd87b1bca747d5b37a0b28179e188756.zip
uhd: added a bunch of custom exceptions, not used yet
Diffstat (limited to 'host/lib/utils/CMakeLists.txt')
-rw-r--r--host/lib/utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/utils/CMakeLists.txt b/host/lib/utils/CMakeLists.txt
index a4d3b2db2..082553ff9 100644
--- a/host/lib/utils/CMakeLists.txt
+++ b/host/lib/utils/CMakeLists.txt
@@ -110,7 +110,7 @@ SET_SOURCE_FILES_PROPERTIES(
# Append sources
########################################################################
LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/assert.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/exception.cpp
${CMAKE_CURRENT_SOURCE_DIR}/gain_group.cpp
${CMAKE_CURRENT_SOURCE_DIR}/images.cpp
${CMAKE_CURRENT_SOURCE_DIR}/load_modules.cpp