aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/usrp_e/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-07-07 02:19:20 +0000
committerJosh Blum <josh@joshknows.com>2010-07-07 02:19:20 +0000
commit998fee6ef064f1d53a61dd0eec79276d1e85291e (patch)
tree7487985ca1a92bf1b9e89de10f490e11504cd51b /host/lib/usrp/usrp_e/CMakeLists.txt
parent89a22c7dd531b1754f2401037a4a5c971139bd97 (diff)
downloaduhd-998fee6ef064f1d53a61dd0eec79276d1e85291e.tar.gz
uhd-998fee6ef064f1d53a61dd0eec79276d1e85291e.tar.bz2
uhd-998fee6ef064f1d53a61dd0eec79276d1e85291e.zip
usrp-e: removed top level header for usrp-e and fpga burner app, were not going to do it that way...
Diffstat (limited to 'host/lib/usrp/usrp_e/CMakeLists.txt')
-rw-r--r--host/lib/usrp/usrp_e/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/host/lib/usrp/usrp_e/CMakeLists.txt b/host/lib/usrp/usrp_e/CMakeLists.txt
index 568fbd132..db6d162d4 100644
--- a/host/lib/usrp/usrp_e/CMakeLists.txt
+++ b/host/lib/usrp/usrp_e/CMakeLists.txt
@@ -59,7 +59,4 @@ IF(HAVE_USRP_E_REQUIRED_HEADERS)
)
ELSE(HAVE_USRP_E_REQUIRED_HEADERS)
MESSAGE(STATUS " Skipping usrp-e support.")
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e/usrp_e_none.cpp
- )
ENDIF(HAVE_USRP_E_REQUIRED_HEADERS)