aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/usrp2/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-08-13 11:34:07 -0700
committerNick Foster <nick@nerdnetworks.org>2010-08-13 11:34:07 -0700
commitf09d9820ed40371f552d3a910bc2d8170d290653 (patch)
treed0a2d1b5d807aea51717be881cbfd27fbd45fe20 /host/lib/usrp/usrp2/CMakeLists.txt
parent3fe2744e7aef9f6989b161be3af63a24392ed18a (diff)
downloaduhd-f09d9820ed40371f552d3a910bc2d8170d290653.tar.gz
uhd-f09d9820ed40371f552d3a910bc2d8170d290653.tar.bz2
uhd-f09d9820ed40371f552d3a910bc2d8170d290653.zip
first stab at a GPS driver in gps_ctrl.cpp. not the most expandable thing in the world but there's only so many GPS interfaces out there.
Diffstat (limited to 'host/lib/usrp/usrp2/CMakeLists.txt')
-rw-r--r--host/lib/usrp/usrp2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/lib/usrp/usrp2/CMakeLists.txt b/host/lib/usrp/usrp2/CMakeLists.txt
index b4a90a6ba..47d74cec8 100644
--- a/host/lib/usrp/usrp2/CMakeLists.txt
+++ b/host/lib/usrp/usrp2/CMakeLists.txt
@@ -26,6 +26,8 @@ LIBUHD_APPEND_SOURCES(
${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/dboard_impl.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/dboard_iface.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/dsp_impl.cpp
+ ${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/gps_ctrl.hpp
+ ${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/gps_ctrl.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/io_impl.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/mboard_impl.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/serdes_ctrl.cpp