aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/fx2/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-07-01 14:03:04 -0700
committerJosh Blum <josh@joshknows.com>2011-07-01 14:03:04 -0700
commit38eefb2eeaa9c5d83da8abcf5b7efa8eba5fe413 (patch)
treef8e282851a2e8cca568771601d3a6edacffd2784 /host/lib/usrp/fx2/CMakeLists.txt
parent16afe14e35ee7c79d24cbd933060af1c7cbafb13 (diff)
downloaduhd-38eefb2eeaa9c5d83da8abcf5b7efa8eba5fe413.tar.gz
uhd-38eefb2eeaa9c5d83da8abcf5b7efa8eba5fe413.tar.bz2
uhd-38eefb2eeaa9c5d83da8abcf5b7efa8eba5fe413.zip
usrp: moved fx2 stuff into common folder
Diffstat (limited to 'host/lib/usrp/fx2/CMakeLists.txt')
-rw-r--r--host/lib/usrp/fx2/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/host/lib/usrp/fx2/CMakeLists.txt b/host/lib/usrp/fx2/CMakeLists.txt
deleted file mode 100644
index 1bb5ad683..000000000
--- a/host/lib/usrp/fx2/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-#
-# Copyright 2011 Ettus Research LLC
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-########################################################################
-# This file included, use CMake directory variables
-########################################################################
-IF(ENABLE_USB)
- INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/../firmware/fx2/common)
-
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/fx2_ctrl.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/fx2_ctrl.hpp
- )
-ENDIF(ENABLE_USB)