aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/dboard/e3xx/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2019-07-03 20:15:35 -0700
committerMartin Braun <martin.braun@ettus.com>2019-11-26 12:16:25 -0800
commitc256b9df6502536c2e451e690f1ad5962c664d1a (patch)
treea83ad13e6f5978bbe14bb3ecf8294ba1e3d28db4 /host/lib/usrp/dboard/e3xx/CMakeLists.txt
parent9a8435ed998fc5c65257f4c55768750b227ab19e (diff)
downloaduhd-c256b9df6502536c2e451e690f1ad5962c664d1a.tar.gz
uhd-c256b9df6502536c2e451e690f1ad5962c664d1a.tar.bz2
uhd-c256b9df6502536c2e451e690f1ad5962c664d1a.zip
x300/mpmd: Port all RFNoC devices to the new RFNoC framework
Co-Authored-By: Alex Williams <alex.williams@ni.com> Co-Authored-By: Sugandha Gupta <sugandha.gupta@ettus.com> Co-Authored-By: Brent Stapleton <brent.stapleton@ettus.com> Co-Authored-By: Ciro Nishiguchi <ciro.nishiguchi@ni.com>
Diffstat (limited to 'host/lib/usrp/dboard/e3xx/CMakeLists.txt')
-rw-r--r--host/lib/usrp/dboard/e3xx/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/host/lib/usrp/dboard/e3xx/CMakeLists.txt b/host/lib/usrp/dboard/e3xx/CMakeLists.txt
index 5d452fb53..6a14c0766 100644
--- a/host/lib/usrp/dboard/e3xx/CMakeLists.txt
+++ b/host/lib/usrp/dboard/e3xx/CMakeLists.txt
@@ -1,13 +1,14 @@
#
# Copyright 2018 Ettus Research, a National Instruments Company
+# Copyright 2019 Ettus Research, a National Instruments Brand
#
# SPDX-License-Identifier: GPL-3.0-or-later
#
IF(ENABLE_E300 OR ENABLE_E320)
LIST(APPEND E3XX_SOURCES
- ${CMAKE_CURRENT_SOURCE_DIR}/e3xx_radio_ctrl_impl.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/e3xx_radio_ctrl_init.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/e3xx_radio_control_impl.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/e3xx_radio_control_init.cpp
${CMAKE_CURRENT_SOURCE_DIR}/e3xx_ad9361_iface.cpp
${CMAKE_CURRENT_SOURCE_DIR}/e3xx_bands.cpp
)
@@ -16,14 +17,14 @@ ENDIF(ENABLE_E300 OR ENABLE_E320)
IF(ENABLE_E300)
LIST(APPEND E300_SOURCES
- ${CMAKE_CURRENT_SOURCE_DIR}/e31x_radio_ctrl_impl.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/e31x_radio_control_impl.cpp
)
LIBUHD_APPEND_SOURCES(${E300_SOURCES})
ENDIF(ENABLE_E300)
IF(ENABLE_E320)
LIST(APPEND E320_SOURCES
- ${CMAKE_CURRENT_SOURCE_DIR}/e320_radio_ctrl_impl.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/e320_radio_control_impl.cpp
)
LIBUHD_APPEND_SOURCES(${E320_SOURCES})
ENDIF(ENABLE_E320)