aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/common/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Kozel <derek.kozel@ettus.com>2017-12-07 18:04:36 +0000
committerMartin Braun <martin.braun@ettus.com>2017-12-08 12:07:52 -0800
commit85a707d7fff008e15e8f83c66dbbe253d6093479 (patch)
tree2f98f8f240b06a713a053cf44067d54b75b3876b /host/lib/usrp/common/CMakeLists.txt
parent298a13ac3d9f9e785bf031e85060569541ca4b6f (diff)
downloaduhd-85a707d7fff008e15e8f83c66dbbe253d6093479.tar.gz
uhd-85a707d7fff008e15e8f83c66dbbe253d6093479.tar.bz2
uhd-85a707d7fff008e15e8f83c66dbbe253d6093479.zip
TwinRX: Added ADF5356 synth and TwinRX Rev C support
ADF5355 and ADF5356 support merged into adf535x class Default register values moved into regmap Reviewed-By: Martin Braun <martin.braun@ettus.com> Reviewed-By: Ashish Chaudhari <ashish@ettus.com> Reviewed-By: Mark Meserve <mark.meserve@ni.com>
Diffstat (limited to 'host/lib/usrp/common/CMakeLists.txt')
-rw-r--r--host/lib/usrp/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/usrp/common/CMakeLists.txt b/host/lib/usrp/common/CMakeLists.txt
index 9480d0284..d0c6daa52 100644
--- a/host/lib/usrp/common/CMakeLists.txt
+++ b/host/lib/usrp/common/CMakeLists.txt
@@ -30,7 +30,7 @@ INCLUDE_DIRECTORIES("${CMAKE_CURRENT_SOURCE_DIR}/ad9361_driver")
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/adf4001_ctrl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/adf435x.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/adf5355.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/adf535x.cpp
${CMAKE_CURRENT_SOURCE_DIR}/ad9361_ctrl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/ad936x_manager.cpp
${CMAKE_CURRENT_SOURCE_DIR}/ad9361_driver/ad9361_device.cpp