aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/common/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Kozel <derek.kozel@ettus.com>2018-04-30 15:04:35 +0100
committerMartin Braun <martin.braun@ettus.com>2018-05-03 11:30:34 -0700
commit3615873feebe2d86f38e45acafb0265ea7246916 (patch)
tree732aca8f7ed0aa6a238d80184d4588eb18bda54b /host/lib/usrp/common/CMakeLists.txt
parent3a4073799db9cf314b57eb20bb8f8fc085a76631 (diff)
downloaduhd-3615873feebe2d86f38e45acafb0265ea7246916.tar.gz
uhd-3615873feebe2d86f38e45acafb0265ea7246916.tar.bz2
uhd-3615873feebe2d86f38e45acafb0265ea7246916.zip
uhd: Added LMX2592 driver
Diffstat (limited to 'host/lib/usrp/common/CMakeLists.txt')
-rw-r--r--host/lib/usrp/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/usrp/common/CMakeLists.txt b/host/lib/usrp/common/CMakeLists.txt
index 9e27fb880..082a047e7 100644
--- a/host/lib/usrp/common/CMakeLists.txt
+++ b/host/lib/usrp/common/CMakeLists.txt
@@ -29,6 +29,7 @@ LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/adf4001_ctrl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/adf435x.cpp
${CMAKE_CURRENT_SOURCE_DIR}/adf535x.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/lmx2592.cpp
${CMAKE_CURRENT_SOURCE_DIR}/apply_corrections.cpp
${CMAKE_CURRENT_SOURCE_DIR}/validate_subdev_spec.cpp
${CMAKE_CURRENT_SOURCE_DIR}/recv_packet_demuxer.cpp