aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/b100/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2012-07-02 13:59:05 -0700
committerJosh Blum <josh@joshknows.com>2012-07-02 14:06:06 -0700
commit7a1824e8fddadd915e2d7490a8b57764b815b09f (patch)
tree7a8184baac73093c48b499100691231522363102 /host/lib/usrp/b100/CMakeLists.txt
parentde4d2fca9030cda04de1457abe8cba6a70ba0b95 (diff)
downloaduhd-7a1824e8fddadd915e2d7490a8b57764b815b09f.tar.gz
uhd-7a1824e8fddadd915e2d7490a8b57764b815b09f.tar.bz2
uhd-7a1824e8fddadd915e2d7490a8b57764b815b09f.zip
b100: squashed host code for fifo control/timed commands
This uses the new b100/e100 common core and FIFO control modules. Subsequent commit will be the compatible FPGA merge.
Diffstat (limited to 'host/lib/usrp/b100/CMakeLists.txt')
-rw-r--r--host/lib/usrp/b100/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/host/lib/usrp/b100/CMakeLists.txt b/host/lib/usrp/b100/CMakeLists.txt
index 1237f52d1..d2c33b512 100644
--- a/host/lib/usrp/b100/CMakeLists.txt
+++ b/host/lib/usrp/b100/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2011 Ettus Research LLC
+# Copyright 2011-2012 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -26,7 +26,6 @@ LIBUHD_REGISTER_COMPONENT("B100" ENABLE_B100 ON "ENABLE_LIBUHD;ENABLE_USB" OFF)
IF(ENABLE_B100)
LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/b100_ctrl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/b100_impl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/clock_ctrl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/codec_ctrl.cpp