aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrej Rode <andrej.rode@ettus.com>2017-03-27 18:05:23 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:45 -0800
commitc8ae32253b649faea27dcf0d98fd0395924a2eec (patch)
tree8ce89838769d7043f06cb8dc7285b269f9754498 /host/lib/usrp/CMakeLists.txt
parent53795c74aead4e6021bc788b788f8ed5b4a0166d (diff)
downloaduhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.tar.gz
uhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.tar.bz2
uhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.zip
usrp: add netd find and impl, add uhd rpc client wrapper
Diffstat (limited to 'host/lib/usrp/CMakeLists.txt')
-rw-r--r--host/lib/usrp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/usrp/CMakeLists.txt b/host/lib/usrp/CMakeLists.txt
index c3a1e6533..0f8172d41 100644
--- a/host/lib/usrp/CMakeLists.txt
+++ b/host/lib/usrp/CMakeLists.txt
@@ -41,6 +41,7 @@ INCLUDE_SUBDIRECTORY(cores)
INCLUDE_SUBDIRECTORY(dboard)
INCLUDE_SUBDIRECTORY(common)
INCLUDE_SUBDIRECTORY(device3)
+INCLUDE_SUBDIRECTORY(netd)
INCLUDE_SUBDIRECTORY(usrp1)
INCLUDE_SUBDIRECTORY(usrp2)
INCLUDE_SUBDIRECTORY(b100)