aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-07-01 11:33:03 -0700
committerJosh Blum <josh@joshknows.com>2011-07-01 11:33:03 -0700
commit7613f8ce367ed0d80d2b717821583991d3aa509a (patch)
treed94067c9cde586968b561e6732b5590f921bdf93 /host/lib/usrp/CMakeLists.txt
parent54e58dd0755b0fd7577e3f31df24401f96f33a9b (diff)
downloaduhd-7613f8ce367ed0d80d2b717821583991d3aa509a.tar.gz
uhd-7613f8ce367ed0d80d2b717821583991d3aa509a.tar.bz2
uhd-7613f8ce367ed0d80d2b717821583991d3aa509a.zip
usrp1: implemented properties interface on usrp1
Diffstat (limited to 'host/lib/usrp/CMakeLists.txt')
-rw-r--r--host/lib/usrp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/usrp/CMakeLists.txt b/host/lib/usrp/CMakeLists.txt
index e29367e67..77b13cb15 100644
--- a/host/lib/usrp/CMakeLists.txt
+++ b/host/lib/usrp/CMakeLists.txt
@@ -33,7 +33,7 @@ LIBUHD_APPEND_SOURCES(
INCLUDE_SUBDIRECTORY(cores)
INCLUDE_SUBDIRECTORY(dboard)
INCLUDE_SUBDIRECTORY(fx2)
-#INCLUDE_SUBDIRECTORY(usrp1)
+INCLUDE_SUBDIRECTORY(usrp1)
INCLUDE_SUBDIRECTORY(usrp2)
INCLUDE_SUBDIRECTORY(b100)
INCLUDE_SUBDIRECTORY(e100)