aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-05 11:50:30 -0700
committerJosh Blum <josh@joshknows.com>2010-08-06 12:15:05 -0700
commit53341c286eb71ead76ff11796ab67bd98f73c3ab (patch)
tree9a60145a06d3614dd99670093b2fc337879e6a98 /host/lib/usrp/CMakeLists.txt
parent7e8a1f296f934a5546cdad575bcbe030a78b8bb1 (diff)
downloaduhd-53341c286eb71ead76ff11796ab67bd98f73c3ab.tar.gz
uhd-53341c286eb71ead76ff11796ab67bd98f73c3ab.tar.bz2
uhd-53341c286eb71ead76ff11796ab67bd98f73c3ab.zip
usrp: added subdev spec class with parser to specify subdevice specifications for channel config
Diffstat (limited to 'host/lib/usrp/CMakeLists.txt')
-rw-r--r--host/lib/usrp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/usrp/CMakeLists.txt b/host/lib/usrp/CMakeLists.txt
index 80ac537ee..a403296fa 100644
--- a/host/lib/usrp/CMakeLists.txt
+++ b/host/lib/usrp/CMakeLists.txt
@@ -25,6 +25,7 @@ LIBUHD_APPEND_SOURCES(
${CMAKE_SOURCE_DIR}/lib/usrp/dsp_utils.hpp
${CMAKE_SOURCE_DIR}/lib/usrp/mimo_usrp.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/simple_usrp.cpp
+ ${CMAKE_SOURCE_DIR}/lib/usrp/subdev_spec.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/tune_helper.cpp
)