aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2019-07-23 15:15:17 -0700
committerMartin Braun <martin.braun@ettus.com>2019-07-24 12:10:29 -0700
commit1210a633aeca082052621629a5643c661d7a7f34 (patch)
treec8b1de733d28171c092dfd3e5006624040604e5d /host/lib/usrp/CMakeLists.txt
parent3c8ed1b5baa5fcd093dc9e34550d485a2d3d2bd0 (diff)
downloaduhd-1210a633aeca082052621629a5643c661d7a7f34.tar.gz
uhd-1210a633aeca082052621629a5643c661d7a7f34.tar.bz2
uhd-1210a633aeca082052621629a5643c661d7a7f34.zip
Remove GPSd dependency
GPSd was used by the E310 prior to its MPM-ification, GPSd is therefore no longer required by UHD.
Diffstat (limited to 'host/lib/usrp/CMakeLists.txt')
-rw-r--r--host/lib/usrp/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/host/lib/usrp/CMakeLists.txt b/host/lib/usrp/CMakeLists.txt
index 6df37c2cf..b62493595 100644
--- a/host/lib/usrp/CMakeLists.txt
+++ b/host/lib/usrp/CMakeLists.txt
@@ -31,13 +31,6 @@ if(ENABLE_C_API)
)
endif(ENABLE_C_API)
-if(ENABLE_GPSD)
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/gpsd_iface.cpp
- )
- LIBUHD_APPEND_LIBS(${LIBGPS_LIBRARY})
-endif(ENABLE_GPSD)
-
INCLUDE_SUBDIRECTORY(cores)
INCLUDE_SUBDIRECTORY(dboard)
INCLUDE_SUBDIRECTORY(common)