aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-10-19 15:17:38 -0700
committerJosh Blum <josh@joshknows.com>2010-10-19 15:17:38 -0700
commit1137ab33e51ad809ab7b21dea7e375e8c88b0cb8 (patch)
tree720a8f95f9e2f2104421be3d845210c12c83157a /host/lib/usrp/CMakeLists.txt
parent561bb73ee3fca52e6d711de1030f027b30fcefaa (diff)
parent083413de3dc67e34042ec4e3e77b0ebfaf19009b (diff)
downloaduhd-1137ab33e51ad809ab7b21dea7e375e8c88b0cb8.tar.gz
uhd-1137ab33e51ad809ab7b21dea7e375e8c88b0cb8.tar.bz2
uhd-1137ab33e51ad809ab7b21dea7e375e8c88b0cb8.zip
Merge branch 'multi_usrp'
Diffstat (limited to 'host/lib/usrp/CMakeLists.txt')
-rw-r--r--host/lib/usrp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/lib/usrp/CMakeLists.txt b/host/lib/usrp/CMakeLists.txt
index 69a190bfa..eeb181e0b 100644
--- a/host/lib/usrp/CMakeLists.txt
+++ b/host/lib/usrp/CMakeLists.txt
@@ -23,12 +23,12 @@ LIBUHD_APPEND_SOURCES(
${CMAKE_SOURCE_DIR}/lib/usrp/dboard_id.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/dboard_manager.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/dsp_utils.cpp
- ${CMAKE_SOURCE_DIR}/lib/usrp/mimo_usrp.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/misc_utils.cpp
- ${CMAKE_SOURCE_DIR}/lib/usrp/simple_usrp.cpp
+ ${CMAKE_SOURCE_DIR}/lib/usrp/multi_usrp.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/single_usrp.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/subdev_spec.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/tune_helper.cpp
+ ${CMAKE_SOURCE_DIR}/lib/usrp/wrapper_utils.hpp
)
INCLUDE(${CMAKE_SOURCE_DIR}/lib/usrp/dboard/CMakeLists.txt)