aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2012-01-09 12:07:33 -0800
committerJosh Blum <josh@joshknows.com>2012-01-09 13:58:56 -0800
commitf72dc7bd5b1cc3049a431efa676382e2270000be (patch)
tree05fc5060f8fc63aec63dedc6aeb3d23493486fc0 /host/lib/transport/CMakeLists.txt
parent607b9a360067727a849d3088d5efa531192411e2 (diff)
downloaduhd-f72dc7bd5b1cc3049a431efa676382e2270000be.tar.gz
uhd-f72dc7bd5b1cc3049a431efa676382e2270000be.tar.bz2
uhd-f72dc7bd5b1cc3049a431efa676382e2270000be.zip
usb: updated FindUSB1.cmake for standards compliance
Using cmake's recommended conventions for find scripts. Find script also handles different library name for freebsd.
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 6a8d65770..3cae6180a 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -29,7 +29,7 @@ LIBUHD_REGISTER_COMPONENT("USB" ENABLE_USB ON "ENABLE_LIBUHD;LIBUSB_FOUND" OFF)
IF(ENABLE_USB)
MESSAGE(STATUS "USB support enabled via libusb.")
- INCLUDE_DIRECTORIES(${LIBUSB_INCLUDE_DIR})
+ INCLUDE_DIRECTORIES(${LIBUSB_INCLUDE_DIRS})
LIBUHD_APPEND_LIBS(${LIBUSB_LIBRARIES})
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/libusb1_control.cpp