aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Williams <alex.williams@ni.com>2019-08-20 15:48:24 -0700
committerMartin Braun <martin.braun@ettus.com>2019-11-26 11:49:46 -0800
commitebef8c34191ce3f26b62776f35f7da32a34cc660 (patch)
tree70fc7ed41bbfe0c450ca23c236f8f9beebc2f027 /host/lib/transport/CMakeLists.txt
parentf312d827602fafa21625106dafe2f209e10a22b3 (diff)
downloaduhd-ebef8c34191ce3f26b62776f35f7da32a34cc660.tar.gz
uhd-ebef8c34191ce3f26b62776f35f7da32a34cc660.tar.bz2
uhd-ebef8c34191ce3f26b62776f35f7da32a34cc660.zip
transport: Port liberio to link_if
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 50b95155a..e899cfba0 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -138,7 +138,7 @@ if(ENABLE_LIBERIO)
include_directories(${LIBERIO_INCLUDE_DIRS})
LIBUHD_APPEND_LIBS(${LIBERIO_LIBRARIES})
LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/liberio_zero_copy.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/liberio_link.cpp
)
endif(ENABLE_LIBERIO)