aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-09-23 15:42:55 -0700
committerJosh Blum <josh@joshknows.com>2010-09-23 15:42:55 -0700
commitea82d5fe9a9cde24409c528160e6ba6f3bced41b (patch)
treeaece6a20ae896118aa3ce33ffb717b6e8eb60b49 /host/lib/transport/CMakeLists.txt
parent24bcc7d7644621bd18a998b23cd91b086b87ea90 (diff)
downloaduhd-ea82d5fe9a9cde24409c528160e6ba6f3bced41b.tar.gz
uhd-ea82d5fe9a9cde24409c528160e6ba6f3bced41b.tar.bz2
uhd-ea82d5fe9a9cde24409c528160e6ba6f3bced41b.zip
libusb: various minor code tweaks
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 71a3a1494..acd699fc5 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -30,6 +30,7 @@ IF(LIBUSB_FOUND)
${CMAKE_SOURCE_DIR}/lib/transport/libusb1_control.cpp
${CMAKE_SOURCE_DIR}/lib/transport/libusb1_zero_copy.cpp
${CMAKE_SOURCE_DIR}/lib/transport/libusb1_base.cpp
+ ${CMAKE_SOURCE_DIR}/lib/transport/libusb1_base.hpp
${CMAKE_SOURCE_DIR}/lib/transport/libusb1_device_handle.cpp
)
SET(HAVE_USB_SUPPORT TRUE)