aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Williams <alex.williams@ni.com>2019-11-04 16:20:59 -0800
committerMartin Braun <martin.braun@ettus.com>2019-11-26 12:21:33 -0800
commit80ec3fee4298d5b0defd98db7dcf1a01f49e9778 (patch)
treeebb2cd2463588f2e69d494b47dcc9b3b2f5b14b3 /host/lib/transport/CMakeLists.txt
parentf5861562d9fde84d73c381aa51753602a75546f2 (diff)
downloaduhd-80ec3fee4298d5b0defd98db7dcf1a01f49e9778.tar.gz
uhd-80ec3fee4298d5b0defd98db7dcf1a01f49e9778.tar.bz2
uhd-80ec3fee4298d5b0defd98db7dcf1a01f49e9778.zip
lib,tests: Remove old DPDK files from build
The DPDK files are left behind as a reference, for now.
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index d39ca7336..646b2837e 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -143,9 +143,5 @@ endif(ENABLE_LIBERIO)
if(ENABLE_DPDK)
INCLUDE_SUBDIRECTORY(uhd-dpdk)
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/dpdk_zero_copy.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/dpdk_simple.cpp
- )
endif(ENABLE_DPDK)