aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-01-04 19:29:39 -0800
committerJosh Blum <josh@joshknows.com>2011-01-04 19:29:39 -0800
commit466bb0a7c25a2a4d252582f812edc83ba6facbfe (patch)
tree9caf30fe76b0d394284f031ea25ba6941c6102f2 /host/lib/transport/CMakeLists.txt
parent91790751b614b86393dd7963f1a4476d0e60ed4a (diff)
downloaduhd-466bb0a7c25a2a4d252582f812edc83ba6facbfe.tar.gz
uhd-466bb0a7c25a2a4d252582f812edc83ba6facbfe.tar.bz2
uhd-466bb0a7c25a2a4d252582f812edc83ba6facbfe.zip
uhd: switched the unit test to the new convert API, implemented in vrt pkt handler
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 0d6226e4c..a929897dc 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -23,7 +23,7 @@
# Setup libusb
########################################################################
MESSAGE(STATUS "")
-FIND_PACKAGE(USB1 REQUIRED)
+FIND_PACKAGE(USB1)
LIBUHD_REGISTER_COMPONENT("USB" ENABLE_USB ON "ENABLE_LIBUHD;LIBUSB_FOUND" OFF)