aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-01-11 19:44:46 -0800
committerJosh Blum <josh@joshknows.com>2011-01-11 19:44:46 -0800
commit18defbd9d40a4c11a33025c8684f48fe51f102c5 (patch)
tree0108636abe7a42f1c3de22043e7ef230dec89cba /host/lib/transport/CMakeLists.txt
parent6c03f7e74bf7fcbfbcbc02de89aac9550097afc9 (diff)
downloaduhd-18defbd9d40a4c11a33025c8684f48fe51f102c5.tar.gz
uhd-18defbd9d40a4c11a33025c8684f48fe51f102c5.tar.bz2
uhd-18defbd9d40a4c11a33025c8684f48fe51f102c5.zip
uhd: add msvc stdint.h so we can use stdints typedefs normally like, fix in fw_common.h
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 67865e0fe..8765c6703 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -37,9 +37,6 @@ IF(ENABLE_USB)
${CMAKE_CURRENT_SOURCE_DIR}/libusb1_base.cpp
${CMAKE_CURRENT_SOURCE_DIR}/libusb1_base.hpp
)
- IF(MSVC) #include our custom stdint for libusb
- INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/msvc)
- ENDIF(MSVC)
ELSE(ENABLE_USB)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/usb_dummy_impl.cpp