aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/deps/rpclib/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrej Rode <andrej.rode@ettus.com>2017-03-27 18:05:23 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:45 -0800
commitc8ae32253b649faea27dcf0d98fd0395924a2eec (patch)
tree8ce89838769d7043f06cb8dc7285b269f9754498 /host/lib/deps/rpclib/CMakeLists.txt
parent53795c74aead4e6021bc788b788f8ed5b4a0166d (diff)
downloaduhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.tar.gz
uhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.tar.bz2
uhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.zip
usrp: add netd find and impl, add uhd rpc client wrapper
Diffstat (limited to 'host/lib/deps/rpclib/CMakeLists.txt')
-rw-r--r--host/lib/deps/rpclib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/host/lib/deps/rpclib/CMakeLists.txt b/host/lib/deps/rpclib/CMakeLists.txt
index a1298a464..271a49854 100644
--- a/host/lib/deps/rpclib/CMakeLists.txt
+++ b/host/lib/deps/rpclib/CMakeLists.txt
@@ -1,4 +1,3 @@
-CMAKE_MINIMUM_REQUIRED(VERSION 3.0.0)
PROJECT(UHD_RPCLIB CXX)
SET(RPCLIB_DEFAULT_BUFFER_SIZE "1024 << 10" CACHE STRING "Default buffer size")