aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/deps/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrej Rode <andrej.rode@ettus.com>2017-03-27 18:05:23 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:45 -0800
commitc8ae32253b649faea27dcf0d98fd0395924a2eec (patch)
tree8ce89838769d7043f06cb8dc7285b269f9754498 /host/lib/deps/CMakeLists.txt
parent53795c74aead4e6021bc788b788f8ed5b4a0166d (diff)
downloaduhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.tar.gz
uhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.tar.bz2
uhd-c8ae32253b649faea27dcf0d98fd0395924a2eec.zip
usrp: add netd find and impl, add uhd rpc client wrapper
Diffstat (limited to 'host/lib/deps/CMakeLists.txt')
-rw-r--r--host/lib/deps/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/host/lib/deps/CMakeLists.txt b/host/lib/deps/CMakeLists.txt
index 106f2cd19..bcb89d29a 100644
--- a/host/lib/deps/CMakeLists.txt
+++ b/host/lib/deps/CMakeLists.txt
@@ -14,5 +14,6 @@
# You should have received a copy of the GNU General Public License
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-
-ADD_SUBDIRECTORY(rpclib)
+IF(ENABLE_NETD)
+ ADD_SUBDIRECTORY(rpclib)
+ENDIF()