aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/convert/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2013-09-04 14:35:22 -0700
committerJosh Blum <josh@joshknows.com>2013-09-04 14:35:22 -0700
commit91b5557527896998b395f4683914c4bfecad1f8e (patch)
tree1817747cc4c63a049bc95b4d2c5cb8b173d7f6ef /host/lib/convert/CMakeLists.txt
parent8814558fcad1e1425d929035a651ab51aad05994 (diff)
parent8c1b63e1949134ec476b5b43e1caca42ffe017d5 (diff)
downloaduhd-91b5557527896998b395f4683914c4bfecad1f8e.tar.gz
uhd-91b5557527896998b395f4683914c4bfecad1f8e.tar.bz2
uhd-91b5557527896998b395f4683914c4bfecad1f8e.zip
Merge branch 'master_converter_work'
Diffstat (limited to 'host/lib/convert/CMakeLists.txt')
-rw-r--r--host/lib/convert/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/host/lib/convert/CMakeLists.txt b/host/lib/convert/CMakeLists.txt
index 28defa8bc..00e129b78 100644
--- a/host/lib/convert/CMakeLists.txt
+++ b/host/lib/convert/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2011-2012 Ettus Research LLC
+# Copyright 2011-2013 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -121,4 +121,7 @@ LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/convert_with_tables.cpp
${CMAKE_CURRENT_SOURCE_DIR}/convert_impl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/convert_item32.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/convert_pack_sc12.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/convert_unpack_sc12.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/convert_fc32_item32.cpp
)