aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2020-03-05 11:35:14 -0800
committerAaron Rossetto <aaron.rossetto@ni.com>2020-03-26 07:46:03 -0500
commitf13615ec140aec508501d21a21190782318c360a (patch)
tree5a906ffd6bfd4c319df539c0d31449bd1bd80014 /host/lib/CMakeLists.txt
parent8055879242b43500c49e8ea8d4035687d13f9fae (diff)
downloaduhd-f13615ec140aec508501d21a21190782318c360a.tar.gz
uhd-f13615ec140aec508501d21a21190782318c360a.tar.bz2
uhd-f13615ec140aec508501d21a21190782318c360a.zip
uhd: cal: Add database class
This class contains methods to store and retrieve data from the local calibration database. Note that in this case, the "database" is just a bunch of files on the local filesystem.
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 4d747c9c7..5a3377a55 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -82,6 +82,7 @@ LIBUHD_REGISTER_COMPONENT("DPDK" ENABLE_DPDK ON "ENABLE_MPMD;DPDK_FOUND" OFF OFF
# Include subdirectories (different than add)
########################################################################
INCLUDE_SUBDIRECTORY(include)
+INCLUDE_SUBDIRECTORY(cal)
INCLUDE_SUBDIRECTORY(ic_reg_maps)
INCLUDE_SUBDIRECTORY(types)
INCLUDE_SUBDIRECTORY(convert)