aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-05-04 04:30:19 +0000
committerJosh Blum <josh@joshknows.com>2010-05-04 04:30:19 +0000
commitd8c04c4b70f41b27acb33cd69ed88469d7c94482 (patch)
tree9da4f56489f11fb9c6451ff831e8f7b651e0874e /host/lib/CMakeLists.txt
parent2e222f4a77df389551d08b42a1bf947487d1442f (diff)
parent3198ff91dcd3a06433654f9e50818f4566cbbe13 (diff)
downloaduhd-d8c04c4b70f41b27acb33cd69ed88469d7c94482.tar.gz
uhd-d8c04c4b70f41b27acb33cd69ed88469d7c94482.tar.bz2
uhd-d8c04c4b70f41b27acb33cd69ed88469d7c94482.zip
Merge branch 'master' of git@ettus.sourcerepo.com:ettus/uhdpriv into usrp_e
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index c922eeef8..20373cd59 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -90,6 +90,11 @@ UHD_PYTHON_GEN_SOURCE_FILE(
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps)
UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_adf4350_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/adf4350_regs.hpp
+)
+
+UHD_PYTHON_GEN_SOURCE_FILE(
${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_adf4360_regs.py
${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/adf4360_regs.hpp
)
@@ -136,6 +141,7 @@ LIST(APPEND libuhd_sources
usrp/dboard/db_basic_and_lf.cpp
usrp/dboard/db_rfx.cpp
usrp/dboard/db_xcvr2450.cpp
+ usrp/dboard/db_wbx.cpp
)
########################################################################