aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-12-29 16:29:44 -0800
committerJosh Blum <josh@joshknows.com>2010-12-29 16:34:35 -0800
commit805ba0352e8a96dbf56c016d6b4406995328dd66 (patch)
tree5317426b5a2fb1701da5a04e55b2f25d88ba11d5 /host/lib/CMakeLists.txt
parent253ac61ad1a0742395e43031a861cc7c13ffe2e5 (diff)
downloaduhd-805ba0352e8a96dbf56c016d6b4406995328dd66.tar.gz
uhd-805ba0352e8a96dbf56c016d6b4406995328dd66.tar.bz2
uhd-805ba0352e8a96dbf56c016d6b4406995328dd66.zip
uhd: use -B option on python to prevent generation of bytecode files
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index fa5d6b67b..498841561 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -55,7 +55,7 @@ MACRO(LIBUHD_PYTHON_GEN_SOURCE pyfile outfile)
#make the outfile depend on the python script
ADD_CUSTOM_COMMAND(
OUTPUT ${outfile} DEPENDS ${pyfile}
- COMMAND ${PYTHON_EXECUTABLE} ${pyfile} ${outfile}
+ COMMAND ${PYTHON_EXECUTABLE} -B ${pyfile} ${outfile}
COMMENT "Generating ${outfile}"
)