aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-12 18:45:24 -0700
committerJosh Blum <josh@joshknows.com>2010-04-12 18:45:24 -0700
commit7da6f4e3e3f41d12f68bd618390b9eae12e902e9 (patch)
tree63da8b0b22039f0a3a7fe88a16127b5ac74cc9e5 /host/lib/CMakeLists.txt
parent389a72ef592d9826eac67ab001da5734909dbfcd (diff)
downloaduhd-7da6f4e3e3f41d12f68bd618390b9eae12e902e9.tar.gz
uhd-7da6f4e3e3f41d12f68bd618390b9eae12e902e9.tar.bz2
uhd-7da6f4e3e3f41d12f68bd618390b9eae12e902e9.zip
reg map for ad9510
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 7369e7600..0483cd11c 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -92,6 +92,11 @@ UHD_PYTHON_GEN_SOURCE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/adf4360_regs.hpp
)
+UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_ad9510_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad9510_regs.hpp
+)
+
########################################################################
# Conditionally add the udp sources
########################################################################