aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAshish Chaudhari <ashish@ettus.com>2016-01-22 11:50:26 -0800
committerAshish Chaudhari <ashish@ettus.com>2016-02-12 00:21:15 -0800
commit7c7622c1fe4779c84e7c7149caa6dd08400e2774 (patch)
tree8ceef98075ecaca8930f455df5fa0f2f762e3771 /host/lib/CMakeLists.txt
parent834acb8b6ccaaab1701d0c48ead443b0fb17b8cf (diff)
downloaduhd-7c7622c1fe4779c84e7c7149caa6dd08400e2774.tar.gz
uhd-7c7622c1fe4779c84e7c7149caa6dd08400e2774.tar.bz2
uhd-7c7622c1fe4779c84e7c7149caa6dd08400e2774.zip
uhd: Added expert dependency tracking infrastructure
- Code location uhd/lib/experts - expert_nodes.hpp contains all node definitions: data and worker - expert_container.hpp contains the memory manager and resolver for expert nodes - expert_factory contains the initializer and modifier for expert_container
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 21a979109..a7a1cea3b 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -94,6 +94,7 @@ INCLUDE_SUBDIRECTORY(transport)
INCLUDE_SUBDIRECTORY(usrp)
INCLUDE_SUBDIRECTORY(usrp_clock)
INCLUDE_SUBDIRECTORY(utils)
+INCLUDE_SUBDIRECTORY(experts)
########################################################################
# Build info