aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2015-10-23 14:05:36 -0700
committerMartin Braun <martin.braun@ettus.com>2015-10-26 16:56:04 -0700
commit4dd7cea6e0b9004b1c344321e8903cbd528fcaff (patch)
tree1a1e8a07e9b9623e59110272f14b0281c2fbb09f /host/lib/CMakeLists.txt
parent777352e7a4f24f21c1c0ea1db62a4d17726a1093 (diff)
downloaduhd-4dd7cea6e0b9004b1c344321e8903cbd528fcaff.tar.gz
uhd-4dd7cea6e0b9004b1c344321e8903cbd528fcaff.tar.bz2
uhd-4dd7cea6e0b9004b1c344321e8903cbd528fcaff.zip
cmake: Proper selection of files for ENABLE_X300
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index f74af1f29..0822d8704 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -70,10 +70,10 @@ ENDMACRO(INCLUDE_SUBDIRECTORY)
INCLUDE_SUBDIRECTORY(ic_reg_maps)
INCLUDE_SUBDIRECTORY(types)
INCLUDE_SUBDIRECTORY(convert)
-INCLUDE_SUBDIRECTORY(transport)
INCLUDE_SUBDIRECTORY(usrp)
INCLUDE_SUBDIRECTORY(usrp_clock)
INCLUDE_SUBDIRECTORY(utils)
+INCLUDE_SUBDIRECTORY(transport)
########################################################################
# Setup UHD_VERSION_STRING for version.cpp